下载了Bochs2.6的源码,准备编译,命令如下:

tar vxzf bochs-2.6.tar.gz

cd bochs-2.6

./configure --enable-debugger --enable-disasm

make

sudo make install

默认情况下运行./configure和make的时候会出问题,原因是因为编译Bochs需要一些依赖环境,解决办法如下:

Ubuntu 10.04下编译安装Bochs 2.6及问题解决